• You do not have permission to post in chat.
@ Jetlink « Tue 2:57:45 pm »
Anyway. Girls have a softball game in Saranac tonight. Hope to bike home from that one once again
@ Jetlink « Tue 2:57:16 pm »
Word on the street is that we are back up. I can log into the crew web access site now.
@ Jetlink « Tue 2:52:59 pm »
I guess today the entire domain is down public and employee side. Also hearing a report that we can’t issue boarding passes.
@ Jetlink « Tue 2:52:10 pm »
Broken Lavatory doors, Random Engine fault, Late Vans to the airpoprt. Bad weather. Naughty passengers. Go arounds for traffic encroaching the runway. Ridiculous enroute re-routes. And finally no gates at Midway when we landed due to the tech glitch Jeff L mentioned.
@ Jetlink « Tue 2:48:33 pm »
Glad to be home today.
@ Jetlink « Tue 2:48:24 pm »
I hear there is a new and different problem going on even as we speak.
@ Jetlink « Tue 2:47:00 pm »
That was only a problem on the last flight. We had other troubles on every. Single. Flight. UGh. Lots of little shiite. It all adds up after a while.
Jeff L wrote: The trouble was caused by a technical glitch for all SW flights.
@ SD80MAC « Tue 2:46:03 pm »
Thanks Z!
@ SD80MAC « Tue 2:46:00 pm »
Ah ok
@ ~Z~ « Tue 2:15:48 pm »
need to fix some of the redirection though as now if you go to http://railroadfan.com in some browsers, it pulls up the file browser instead of sending you to the message board
@ ~Z~ « Tue 2:13:56 pm »
glad to hear it works
@ ~Z~ « Tue 2:13:35 pm »
cuz i keep pressing buttons
@ SD80MAC « Tue 1:52:49 pm »
and now, inexplicably, it works
@ SD80MAC « Tue 1:29:03 pm »
Darn, still getting the bitdefender screen
@ SD80MAC « Tue 1:25:26 pm »
Going to try clearing cookies
@ SD80MAC « Tue 1:25:12 pm »
“This page isn’t working”
@ SD80MAC « Tue 1:25:03 pm »
I tried that Z, and then it gives me another black screen
@ ~Z~ « Tue 1:17:41 pm »
then there should be a choice to continue anyway, or something like that
@ ~Z~ « Tue 1:16:42 pm »
sd80mac, on the new link, hit that "advanced" button
@ ~Z~ « Tue 12:37:55 pm »
it got rid of the "not secure" message on my end.
@ ~Z~ « Tue 12:37:46 pm »
even with that link I just gave as https instead of http?
@ SD80MAC « Tue 12:16:19 pm »
“Connection is not private”
@ SD80MAC « Tue 12:15:58 pm »
Nope Z
@ ~Z~ « Tue 12:08:49 pm »
@ ~Z~ « Tue 12:08:41 pm »
is it working on your work PC now? use this direct link if going to railroadfan.com doesn’t work:
@ SD80MAC « Tue 11:54:19 am »
So it might not be crap work internet, lol
@ SD80MAC « Tue 11:54:10 am »
Oh wow,
@ ~Z~ « Tue 11:34:06 am »
attempting to fix that
@ ~Z~ « Tue 11:27:08 am »
hmm.... probably because the login to this site isn’t using secure tech
@ SD80MAC « Tue 11:13:57 am »
Claims there could be a malicious password stealer
@ SD80MAC « Tue 11:13:33 am »
JFC, now the stupid Bitdefender at work won’t even let me log in to RRfan
@ David Collins « Tue 9:44:34 am »
has started a new topic: New 251 origination time?
@ Jeff L « Tue 9:13:07 am »
The trouble was caused by a technical glitch for all SW flights.
@ OldBastard « Tue 8:14:32 am »
has started a new topic: Updated on duty times for CN L521/L520
@ AARR « Tue 6:59:19 am »
Moved this to the Historical Threads
Rick Burn wrote: has started a new topic: Summer of 1962
@ AARR « Tue 6:52:53 am »
#3 C III CMGN
@ Jetlink « Tue 3:38:08 am »
Nothing but trouble this trip. Glad to be home.
@ Jetlink « Tue 3:37:32 am »
live from home
@ Talk « Tue 1:19:26 am »
has started a new topic: HO Scale Custom Locomotives
@ Talk « Tue 12:03:09 am »
#2 Beta Male
@ Jeff L « Tue 12:00:01 am »
#1 Alpha Male
@ Rick Burn « Mon 9:21:59 pm »
has started a new topic: Summer of 1962
@ ~Z~ « Mon 8:19:05 pm »
it’s new topic Monday!
@ TomArrGP49 « Mon 7:42:19 pm »
has started a new topic: Former MMRR Boxcar
@ AARR « Mon 6:26:42 pm »
has started a new topic: LSRC Gaylord Lumber Transload
@ AARR « Mon 6:19:54 pm »
has started a new topic: Traverse City Updates
@ ~Z~ « Mon 2:28:35 pm »
that route works well on 2.25" tires :)
@ AARR « Mon 1:48:13 pm »
I’ll have to check later but my road bike has typical skinny tires (hard case’s)
@ Jetlink « Mon 1:24:48 pm »
what tire width do you ride? I Don’t recall
@ Jetlink « Mon 1:23:23 pm »
friend of mine has ridden most sections with 25’s
@ Jetlink « Mon 1:23:01 pm »
I’ve ridden the entire lenght (in sections) with 32’s
@ Jetlink « Mon 1:22:35 pm »
yes
@ AARR « Mon 1:20:36 pm »
Jet, could that route be done with a road bike?
@ Jetlink « Mon 1:12:53 pm »
shiny newish looking locomotive (rebuilds maybe? I dunno)
@ Jetlink « Mon 1:12:28 pm »
Oh, Saw UP 9923 leading UP 9920 and a twenty five car local here near the hotel.
@ Jetlink « Mon 1:11:17 pm »
Welp. Time to get ready for work once agian. Sacramento-Houston-Chicago and then driving home today.
@ Jetlink « Mon 1:06:43 pm »
google says that is 126 miles.
@ Jetlink « Mon 1:04:33 pm »
For one of my rides I want to do Alma-Edmore-Greenville-Belding-Lowell-Saranac-St Johns-Owosso on the trail(S). Can do that entire route with almost no road mileage.
@ Jetlink « Mon 1:03:13 pm »
pedal time can be less than 6 hours but with bathroom stops etc usually takes a bit

Who is chatting