OS Brantford for Nov 24/05

Give us a run down of what you saw, post pictures if you'd like...any info is welcome.
Aleks
Railroadfan...fan
Posts: 406
Joined: Thu Aug 25, 2005 10:11 pm
Location: Brantford, Ontario

OS Brantford for Nov 24/05

Unread post by Aleks »

Took a vacation day today. Us guys on the other side of the border don't have Thanksgiving as we had ours back in October.
Good day to get out for some snow shots.

10:25
CN 385 (I think, didn't hear a symbol and he had some of the cars 385 usually gets)
CN - ???? - CN (ex IC) 6256 - BNSF 5347 (I think)
87 cars
Just got to the station and out of the car in time to get slide film shots.

10:38
CN 580 (Brantford Local)
CN Van 79482
5 cars
CN 4111
Just backing in of the Hagersville Subdivision into the Brantford yard.
Image


10:53
NS 327
NS 6657 - NREX 3???
28 cars
Image

Went home for an early lunch and missed 1 westbound (probably 331)
and 1 eastbound (probably 148)

12:50 to 12:53
VIA 72 making station stop at Brantford
VIA 912
5 LRC coachs

13:12
CN 330
CN 5547 - CN 2621
58 cars
Image

13:24
CN 271
CN 2678 - UP 5031
73 cars
Image

13:29 to 13:31
VIA 73 making station stop
VIA 918
5 LRC coachs
Image

That's all for now. I'm heading back up as I just heard on the scanner that 392 is coming and he has a big set-off and a lift here.[/img]
Last edited by Aleks on Sat Nov 26, 2005 12:28 am, edited 8 times in total.

User avatar
patrick
Railroadfan...fan
Posts: 1538
Joined: Sat Oct 16, 2004 7:46 pm

Unread post by patrick »

Hi, nice report. In the future though. I see you tried to post pics with it, Paste the link as you have done already and then rehighlight it, then click the IMG button. the image should show up then.

Aleks
Railroadfan...fan
Posts: 406
Joined: Thu Aug 25, 2005 10:11 pm
Location: Brantford, Ontario

Patrick

Unread post by Aleks »

Can I go back in an edit by deleting the [img] then highlighting the link then click on [img] again?

Aleks
Railroadfan...fan
Posts: 406
Joined: Thu Aug 25, 2005 10:11 pm
Location: Brantford, Ontario

Unread post by Aleks »

I think I fixed it but now just need to make it thumbnail size then be able to click on it to open up. Let me know how.

User avatar
Scooterb
Sofa King Grumpy
Posts: 4590
Joined: Tue Oct 12, 2004 9:26 pm
Location: Jackson

Unread post by Scooterb »

The way I do thumbs
You need to put the = sign in right after the L
[url]

Copy URL from your large picture. Paste it right after the = sign.
Right click on your thumb size go to properties and copy the addrress URL
insert between
Image
Is that clear as mud?
if you have any problems let me know it took me some playing but I got it down pretty good now.
Great shots.[/url]

Aleks
Railroadfan...fan
Posts: 406
Joined: Thu Aug 25, 2005 10:11 pm
Location: Brantford, Ontario

Unread post by Aleks »

Thanks I'll try that next trip report. It was fun out in the snow yesterday. Back to work today and it was nice and sunny, blue sky and all. Have to work tomorrow, inventory, so won't get much of a chance to shoot stuff Saturday.

Post Reply