Week of Sept 18th updates

Questions and updates for http://www.railroadfan.com are posted here. If anyone has suggestions, either post here or email me at zack@railroadfan.com.
User avatar
~Z~
Sofa King Admin
Posts: 10966
Joined: Tue Oct 12, 2004 2:14 pm
Location: Grand Rapids, MI
Contact:

Week of Sept 18th updates

Unread post by ~Z~ »

First off, all the durand pictures are done from the Sept 10th gathering. captions are on all but just a few. Trip report has been completed as well. Updated a few of the links on the main page as well. One problem that has been occuring during the last week has been some mySQL errors on the server's end..this is causing both the message board and the gallery to be inaccessable. I've been in contact with them various times, but no fix quite yet...be patient, everything should be fine soon. Thanks all!
Webmaster
Railroad photos on Railroadfan.com

User avatar
Scooterb
Sofa King Grumpy
Posts: 4590
Joined: Tue Oct 12, 2004 9:26 pm
Location: Jackson

Unread post by Scooterb »

I have had troubles the last week a few times. once I got a message about de-bugging going on.

User avatar
~Z~
Sofa King Admin
Posts: 10966
Joined: Tue Oct 12, 2004 2:14 pm
Location: Grand Rapids, MI
Contact:

Unread post by ~Z~ »

Wow, was that ever a bad outage. Very sorry about the downtime everyone. The server (lypha.com) had been really quite reliable for over a year now, until this past week. They had on and off server problems, and finally the whole raid1 array went down. They replaced it with a RAID10 that is supposed to serve up pages quicker..i'm actually noticing a bit of an increase over the old system. My appologies for their service..i let them know if this continues, i'm off to find a new provider...hopefully that won't be the case. Thanks for sticking through everyone.
Webmaster
Railroad photos on Railroadfan.com

sd70accsxt700
Sofa King follower
Posts: 6143
Joined: Sat Apr 23, 2005 1:59 pm

Unread post by sd70accsxt700 »

I jusst tried to post pictures, but it says somthing about Majicphoto is not on or the server has the option to post turned off.

User avatar
~Z~
Sofa King Admin
Posts: 10966
Joined: Tue Oct 12, 2004 2:14 pm
Location: Grand Rapids, MI
Contact:

Unread post by ~Z~ »

sd70accsxt700 wrote:I jusst tried to post pictures, but it says somthing about Majicphoto is not on or the server has the option to post turned off.
I'm workin on getting lypha to reinstall imagemagik..it's used to display all the images in the gallery...i'll keep ya updated, thanks!
Webmaster
Railroad photos on Railroadfan.com

Post Reply