Where Is It?

Posts that don't fit in the other train categories. Off Subject Chit Chat I tell you. :)
User avatar
Michael
Railroadfan...fan
Posts: 8719
Joined: Sun Sep 12, 2010 2:52 pm
Location: Plymouth, Michigan

Re: Where Is It?

Unread post by Michael »

When & where
Image

User avatar
AARR
Ann Arbor RR Nerd
Posts: 32502
Joined: Wed Dec 22, 2004 8:39 pm
Location: Washington, MI

Re: Where Is It?

Unread post by AARR »

Flat Rock Yard, 1965?
Michael wrote:
Sat Oct 17, 2020 3:42 pm
When & where
Image
PatC created a monster, 'cause nobody wants to see Don Simon no more they want AARR I'm chopped liver, well if you want AARR this is what I'll give ya, bad humor mixed with irrelevant info that'll make you roll your eyes quicker than a ~Z~ banhammer...

User avatar
DaveO
Railroadfan...fan
Posts: 538
Joined: Thu Dec 14, 2017 1:57 pm
Location: Between here and there

Re: Where Is It?

Unread post by DaveO »

Well the file says Chrysler cars being loaded at Lasher and !-75.

Only 3 problems with that
1) I see more than Chrysler cars
2) It's spelled Lahser
3) Lahser doesn't come near I-75

The geo location is showing across the river in Windsor.
I certainly hope the other material in the National Archives has more accurate descriptions.

User avatar
Michael
Railroadfan...fan
Posts: 8719
Joined: Sun Sep 12, 2010 2:52 pm
Location: Plymouth, Michigan

Re: Where Is It?

Unread post by Michael »

Pretty good AARR. I suspect it is Flat Rock too based on the location given.
It is labeled July 1973

User avatar
DaveO
Railroadfan...fan
Posts: 538
Joined: Thu Dec 14, 2017 1:57 pm
Location: Between here and there

Re: Where Is It?

Unread post by DaveO »

Michael wrote:
Sat Oct 17, 2020 6:26 pm
Pretty good AARR. I suspect it is Flat Rock too based on the location given.
It is labeled July 1973
If you poke around the archives of the photographer, it seems he thought that Lasher and I-75 was the area around the Rouge complex.
I have no idea where all of the loading ramps were back in that time.

Who can identify the engine is this shot at the same location?
https://catalog.archives.gov/id/549688

My guess is it's a Wabash engine. Which I wouldn't expect to be at Flat Rock. I'm going to guess it's the ramp at Oakwood Yard

Dan Cluley
Railroadfan...fan
Posts: 1273
Joined: Mon Feb 26, 2007 7:58 am
Location: Lansing

Re: Where Is It?

Unread post by Dan Cluley »

Date seems reasonable. Everything I can ID is a 1973 Chrysler product.

Assembly plants were Windsor, Hamtramck, Lynch Road & Jefferson Ave, but I don't know where loading happened.

User avatar
DaveO
Railroadfan...fan
Posts: 538
Joined: Thu Dec 14, 2017 1:57 pm
Location: Between here and there

Re: Where Is It?

Unread post by DaveO »

Dan Cluley wrote:
Sat Oct 17, 2020 9:31 pm
Date seems reasonable. Everything I can ID is a 1973 Chrysler product.

Assembly plants were Windsor, Hamtramck, Lynch Road & Jefferson Ave, but I don't know where loading happened.
I thought it looked a Cadillac or two in there. But Chryslers they will be and the description is partially correct at the National Archives.

I looked at the DTE Aerial Photos. Works with Internet Explorer :lol: doesn't work with Chrome :x

It's definitely a match for the ramp at Oakwood Yard.

User avatar
Michael
Railroadfan...fan
Posts: 8719
Joined: Sun Sep 12, 2010 2:52 pm
Location: Plymouth, Michigan

Re: Where Is It?

Unread post by Michael »

Thanks for digging more into it Dave. I was thinking Flat Rock based on drawing a straight line down from where Lahser ends down to Flat Rock yard and it lines up perfect with what is Hall Road and I-75.

FYI, If you are looking for good historic aerials of Oakland County going back to 1940 there is this and it works with all browsers: https://oakgov.maps.arcgis.com/apps/web ... 9c9b5c6f2f

User avatar
Standard Railfan
Railroadfan...fan
Posts: 1518
Joined: Wed Jan 18, 2012 8:25 pm
Location: Marquette, MI

Re: Where Is It?

Unread post by Standard Railfan »

DaveO wrote:
Sat Oct 17, 2020 6:55 pm

Who can identify the engine is this shot at the same location?
https://catalog.archives.gov/id/549688

My guess is it's a Wabash engine. Which I wouldn't expect to be at Flat Rock. I'm going to guess it's the ramp at Oakwood Yard
Looking at the locomotive in the photo I suggest that it is not a Wabash unit. The hand rail running along the long hood appears to be painted a contrasting color and the unit number on the front is on the fireman’s side of the headlight. Neither of these details are consistent with Wabash practice. The same details are consistent with N&W practice. Given the purported date of the photo I believe the loco pictured is a N&W unit, perhaps ex-Wabash.

User avatar
J T
Hates Supper
Posts: 10604
Joined: Mon Dec 11, 2006 8:23 pm
Location: Grand Rapids
Contact:

Re: Where Is It?

Unread post by J T »

AARR wrote:
Sat Oct 17, 2020 4:02 pm
Flat Rock Yard, 1965?
You don't know cars very well, do you. :wink:

User avatar
M.D.Bentley
Railroadfan...fan
Posts: 2407
Joined: Sat May 07, 2005 4:41 pm
Location: Downriver

Re: Where Is It?

Unread post by M.D.Bentley »

Most likely the old Mack yard. Before the rebuild. North yard had docks too . And Dodge main had docks as well.

Post Reply