Page 1 of 1

Forums BACK UP!

Posted: Tue Oct 11, 2005 12:32 am
by ~Z~
Well, as you can tell, the message board is back...
For those who were gone, the message board got MASSIVELY hacked "By Xenon".... This person deleted all postings...
The last backup for the message board itself was from Sept 23rd, so message between then and now were lost. When the message board was restored, this removed new pictures in the gallery between sept 23rd and today as well. After some late night SQL database editting, I got the gallery restored as well as the last 10 new members.

After that point, the message board was upgraded from 2.0.10 to 2.0.17, which is supposed to have fixed any security holes that were present.

As for themes, only subsilver and DarkEQ are now available. Greenglass would not install with the new version of phpbb that was installed. Shoutbox has been readded....anything else that is out of place or not working? PM or email me comments, or just respond here. Thanks all for your understanding during the downtime.

Posted: Tue Oct 11, 2005 1:05 am
by sd70accsxt700
Zack two thing I noticed

1 you used to be able to go to the top of the board below the railroadfan.com words (in with the memberlist and stuff) and acess the photos. Is that still possable, or will you now have to go back to the home page to retreave them.

2 When you click on a topic ( for example lower michigan talk) I see that posts that have more than two pages take up a extra space now, not a problem, but just noticing things that are diffrent, that mabey can/need to be changed

Posted: Tue Oct 11, 2005 1:19 am
by ~Z~
sd70accsxt700 wrote:Zack two thing I noticed

1 you used to be able to go to the top of the board below the railroadfan.com words (in with the memberlist and stuff) and acess the photos. Is that still possable, or will you now have to go back to the home page to retreave them.

2 When you click on a topic ( for example lower michigan talk) I see that posts that have more than two pages take up a extra space now, not a problem, but just noticing things that are diffrent, that mabey can/need to be changed
Issue #1 is resolved for both DarkEQ style and Subsilver, which it looks like you are using.

Issue #2...well, is how it looked on darkeq and subsilver before...honestly, can't remember what it looked like in greenglass...hope the difference is ok with you...the default is darkEQ style...but feel free to use subsilver as you are. thanks for the input matt!

Posted: Tue Oct 11, 2005 6:58 am
by Scooterb
Thanks Zack for all your hard work yesterday getting the board back up and going again

Thanks Zack

Posted: Tue Oct 11, 2005 10:33 pm
by GP30M4216
You do a great job keeping things up to date and working propertly on here. Isn't it helpful to have all kinds of knowledge to fix problems when things like this happen? I try to back up copies of the information put on websites like the Chessie Chapter every now and then, in case something horrible were to happen. Once a few years ago, someone hacked into a manager account and that did cause a ruckus, but fortunately the information was simply hidden and fortunately not deleted. Keep up the good work!

Re: Thanks Zack

Posted: Wed Oct 12, 2005 1:11 pm
by ~Z~
GP30M4216 wrote:You do a great job keeping things up to date and working propertly on here. Isn't it helpful to have all kinds of knowledge to fix problems when things like this happen? I try to back up copies of the information put on websites like the Chessie Chapter every now and then, in case something horrible were to happen. Once a few years ago, someone hacked into a manager account and that did cause a ruckus, but fortunately the information was simply hidden and fortunately not deleted. Keep up the good work!
no kidding it's helpful to have knowledge on how to resolve these issues...all those years at WMU paid off a little :) I've made it a point to do backups much more often...working on getting an automated system that will make backups each day and archive the backups for me. Thanks for the compliments guys.