Photo Search problem

Questions and updates for http://www.railroadfan.com are posted here. If anyone has suggestions, either post here or email me at zack@railroadfan.com.

Photo Search problem

Unread postby TrainRunner » Thu Jan 25, 2007 3:30 pm

When I went on to the picture gallery and wanted to do a photo search on 1225,

Image

The results are displayed, but when I click on Greg in front of the 1225 in the upper left had corner,

Image

I get this and it is the same with ALL the pictures on the page.

Image

Any suggestions?
Like the RoadRunner, I run for trains!
TrainRunner
BANHAMMERED
 
Posts: 19
Joined: Sat Dec 30, 2006 8:17 am

Unread postby sd70accsxt700 » Thu Jan 25, 2007 3:32 pm

Yea it been like that for a while, I was telling Zack about once a week, and everytime he fixed it, it got messed up again. His webhosting company likes big bannanas and aperently he hasint been feeding them.
Image
sd70accsxt700
Sofa King follower
 
Posts: 6143
Joined: Sat Apr 23, 2005 12:59 pm

Unread postby ~Z~ » Thu Jan 25, 2007 5:18 pm

I had made some gallery changes a few days ago, and I think i forgot to update the cookies..see, my web host eats bananas AND cookies! It's also fixed if you delete your cookies on your computer, but i shoulda caught that last one.
Webmaster
Railroad photos on Railroadfan.com
User avatar
~Z~
Sofa King Admin
 
Posts: 10706
Joined: Tue Oct 12, 2004 1:14 pm
Location: Grand Rapids, MI


Return to Web Site updates, questions, and suggestions

Who is online

Users browsing this forum: No registered users and 4 guests

x