CSX GRE MQT Train Location Update 3-8-08

Daily whereabouts of train locations along with sightings for heads ups to other railfans.

CSX GRE MQT Train Location Update 3-8-08

Unread postby i995impalass » Sat Mar 08, 2008 12:03 am

P371: Cabage 30221 on the lead to Chi-town and 66 on the tail pushin'
User avatar
i995impalass
Yooper Foamer
 
Posts: 1494
Joined: Tue Aug 29, 2006 11:00 pm

Unread postby Tlout » Sat Mar 08, 2008 9:43 am

Forgot to post this earlier...
Empties from West Olive south at Riley St. 8:22 AM. BNSF 5887, 6236.
User avatar
Tlout
WZZM's "train expert"
 
Posts: 5377
Joined: Tue Oct 09, 2007 9:34 am
Location: Holland

Unread postby SD80MAC » Sat Mar 08, 2008 9:45 am

According to Gregg Pullano, inbound Q326 looks like it's in the yard with 2 widecab GE's. Two yard jobs with MP15's working the yard, and CSX 2429, a somewhat interesting looking SD40-2 (modified?) is coupled to RCPHG4 9250 at the shops.

2429:

Image
"Remember, 4 mph is a couple, 5's a collision!"
http://flickriver.com/photos/conrail6809/popular-interesting/
Image
User avatar
SD80MAC
Ingersoll's Mr. Michigan
 
Posts: 7579
Joined: Thu Mar 10, 2005 4:59 pm
Location: Grand Rapids

Unread postby ~Z~ » Sat Mar 08, 2008 9:48 am

Q32608 - GRAND RAPIDS MI CG 1 03-08-2008 07:20
Q33408 - SIBLEY ROAD MI CC 103 03-08-2008 09:33
Q33508 - PICKLE ROAD OH CTT 52 03-08-2008 09:41
CP X50007 - hasn't left Chicago yet
N95607 - 75TH STREET TCS IL DC 24 03-08-2008 03:46 (on the move!)
Amtrak P37108 - BENTON HARBOR MI CG 86 03-08-2008 09:41
D70007 - GROSS MI CG 62 03-08-2008 09:37
N90308 - hasn't left CHicago yet
E94907 - WELLS MI CG 42 03-08-2008 09:34
D80208 - POWER DTC MI CGC 34 03-08-2008 09:00
d80308 - NOT moving yet
Webmaster
Railroad photos on Railroadfan.com
User avatar
~Z~
Sofa King Admin
 
Posts: 10387
Joined: Tue Oct 12, 2004 1:14 pm
Location: Grand Rapids, MI

Unread postby Tlout » Sat Mar 08, 2008 10:42 am

[quote="Conrail Jon"]According to Gregg Pullano, inbound Q326 looks like it's in the yard with 2 widecab GE's. Two yard jobs with MP15's working the yard, and CSX 2429, a somewhat interesting looking SD40-2 (modified?) is coupled to RCPHG4 9250 at the shops.

Judging by the picture you posted, it's a lot warmer where you are today...

:lol:
User avatar
Tlout
WZZM's "train expert"
 
Posts: 5377
Joined: Tue Oct 09, 2007 9:34 am
Location: Holland

Unread postby SD80MAC » Sat Mar 08, 2008 10:45 am

:lol:

Hey Tim, Gregg Pullano's over in your neck of the woods today. If you happen to see anything go by, post here (as you always do), he's in the mood for some west side action!

Also at this time Q326 has a highball on their airtest and is leaving the yard.
"Remember, 4 mph is a couple, 5's a collision!"
http://flickriver.com/photos/conrail6809/popular-interesting/
Image
User avatar
SD80MAC
Ingersoll's Mr. Michigan
 
Posts: 7579
Joined: Thu Mar 10, 2005 4:59 pm
Location: Grand Rapids

Unread postby Tlout » Sat Mar 08, 2008 11:11 am

Conrail Jon wrote::lol:

Hey Tim, Gregg Pullano's over in your neck of the woods today. If you happen to see anything go by, post here (as you always do), he's in the mood for some west side action!

Also at this time Q326 has a highball on their airtest and is leaving the yard.


Saturdays can be kind of quiet - lots of activity yesterday afternoon and last night. I'll try to keep on top of things over here!
User avatar
Tlout
WZZM's "train expert"
 
Posts: 5377
Joined: Tue Oct 09, 2007 9:34 am
Location: Holland

Unread postby SD80MAC » Sat Mar 08, 2008 11:52 am

Q326 heading east, probably almost to Lake O at this time. Power is CSX AC4400CW #436 and C40-8W #7783 with 6 boxcars.

Image
"Remember, 4 mph is a couple, 5's a collision!"
http://flickriver.com/photos/conrail6809/popular-interesting/
Image
User avatar
SD80MAC
Ingersoll's Mr. Michigan
 
Posts: 7579
Joined: Thu Mar 10, 2005 4:59 pm
Location: Grand Rapids

Unread postby Tlout » Sat Mar 08, 2008 12:47 pm

Just heard D900-08 asking dispatch if it is OK to open the pocket track at Waverly Yard...
12:45 PM.
User avatar
Tlout
WZZM's "train expert"
 
Posts: 5377
Joined: Tue Oct 09, 2007 9:34 am
Location: Holland

Unread postby Tlout » Sat Mar 08, 2008 2:48 pm

D900 ready to head to grand rapids - 2:45 PM...
User avatar
Tlout
WZZM's "train expert"
 
Posts: 5377
Joined: Tue Oct 09, 2007 9:34 am
Location: Holland

Unread postby Tlout » Sat Mar 08, 2008 3:25 pm

X500 heading for Holland - just cleared mp 30 - 3:25 PM...
User avatar
Tlout
WZZM's "train expert"
 
Posts: 5377
Joined: Tue Oct 09, 2007 9:34 am
Location: Holland

Unread postby BL2-1843 » Sat Mar 08, 2008 3:36 pm

The photo of SD40-2 2429 looks to be at Stanley Yard in Toledo last summer, where it, and sister 2428 has been assigned for several years after originally being used in Atlanta when becoming 2400 series units. 2429 is the former 8167 while 2428 is the former 8177. When CSX rebuilt SD40-2 to become mothers to yard slugs, (2411-2419, 2422-2445), only six of the group never had any slugs attached to them. 2428-2430 in Atlanta, and 2431-2433 in Cumberland. Two of the three Atlanta units became expendable when nearby trackage went to short lines, and were moved to Toledo.

The last three, and most recent SD40-2 units to become mothers, (2443-2445) were downgraded and reclassed SD38-2S when they became mothers. The reason there was no 2420-2421 used is because two SD35m units occupied this number series. Even though they had been retired when the SD40-2 units became mothers, CSX computers still showed them, thus the numbers were bypassed.

On a side note, Q327-08 with CSX 7836 leading CSX 8809 in CR paint by Howell at 333pm with 16 cars. Looks to be the head five for Ensel. This is the same power Q326-07 went east with last night.
User avatar
BL2-1843
Howell Yardmaster
 
Posts: 3225
Joined: Fri Feb 23, 2007 6:50 pm

Unread postby Tlout » Sat Mar 08, 2008 4:54 pm

Decided to try to catch up with X500 - thought we could catch them by the power plant in Zeeland and get a shot of them going through the fog there. Missed them by just a few seconds (road was closed because of the fog). Caught up with them half way to Hudsonville and got a couple pics. Turned back towards Holland and heard X500 telling Dispatch that they were at a dead stop at Port Sheldon St. - crew timed out. So we headed back east and got a couple shots of them re-crewing. Just got back home and heard Dispatch talking to D803 about the siding at Wells - and something about a broken rail in the siding that wouldn't bother them...
User avatar
Tlout
WZZM's "train expert"
 
Posts: 5377
Joined: Tue Oct 09, 2007 9:34 am
Location: Holland

Unread postby sd70accsxt700 » Sat Mar 08, 2008 6:21 pm

No not Stanley, looks like Cumberland mabey.
sd70accsxt700
Sofa King follower
 
Posts: 6143
Joined: Sat Apr 23, 2005 12:59 pm

n956 by east waverly

Unread postby donnieland » Sat Mar 08, 2008 6:34 pm

n956 by east waverly at 613pm
had 2 cream and green motors on the headend and d803 with three
motors on the rear helping them up the grade thru zeeland,
d803 had come south from the plant early this afternoon, don't have scanner on at this time, but the time would work out to meet 956 at
wells or grand junction
also had d900 ( see tim's report for times ) with 4 4axle motors
2 motors from y121 in lead with d700's power in trail iirc followed
by approx 50 to 60 cars
had x500 between 4 and 5 iirc - 1 motor ( working hard coming around the bend thru middle waverly and past east waverly ) moving slow enough
that 1 idiot at 112th did the zig zag move around the down crossing gates
just before 500 knocked down the westward absolute signal at east waverly
don baxter
donnieland
Railroadfan...fan
 
Posts: 1843
Joined: Mon Jun 19, 2006 8:09 pm
Location: lyn dore meadows condo's

Unread postby leo28150 » Sat Mar 08, 2008 10:31 pm

I saw the X500 at the Gary Union Station on the Chicago line.

Does CP always run this train with one engine? Seems like they are asking for trouble if they do...
leo28150
Deactivated
 
Posts: 419
Joined: Fri Dec 02, 2005 9:10 am
Location: Lapeer, MI

Unread postby SD80MAC » Sat Mar 08, 2008 10:56 pm

leo28150 wrote:I saw the X500 at the Gary Union Station on the Chicago line.

Does CP always run this train with one engine? Seems like they are asking for trouble if they do...
They have been more frequently lately, it seems. Generally the weekend X500's are fairly short (2500' or less), but now they're putting single ES44AC's and AC4400's on trains longer than that. I know they were struggling to make 25 mph with one of those one unit wonders east of Lansing the other day. I'm sure the crews don't enjoy having one unit......
"Remember, 4 mph is a couple, 5's a collision!"
http://flickriver.com/photos/conrail6809/popular-interesting/
Image
User avatar
SD80MAC
Ingersoll's Mr. Michigan
 
Posts: 7579
Joined: Thu Mar 10, 2005 4:59 pm
Location: Grand Rapids

Unread postby RailCanon » Sat Mar 08, 2008 11:01 pm

Tlout wrote:Decided to try to catch up with X500 - thought we could catch them by the power plant in Zeeland and get a shot of them going through the fog there. Missed them by just a few seconds (road was closed because of the fog). Caught up with them half way to Hudsonville and got a couple pics. Turned back towards Holland and heard X500 telling Dispatch that they were at a dead stop at Port Sheldon St. - crew timed out. So we headed back east and got a couple shots of them re-crewing. Just got back home and heard Dispatch talking to D803 about the siding at Wells - and something about a broken rail in the siding that wouldn't bother them...

So that was you! I was pacing X500 through Hudsonville on Chicago Drive and saw you taking photos along the westbound lane in the middle of the siding.
RailCanon
BANHAMMERED
 
Posts: 2327
Joined: Sat Oct 23, 2004 10:26 am
Location: East Lansing, MI

Unread postby Tlout » Sun Mar 09, 2008 9:08 am

Gregg Pullano wrote:
Tlout wrote:Decided to try to catch up with X500 - thought we could catch them by the power plant in Zeeland and get a shot of them going through the fog there. Missed them by just a few seconds (road was closed because of the fog). Caught up with them half way to Hudsonville and got a couple pics. Turned back towards Holland and heard X500 telling Dispatch that they were at a dead stop at Port Sheldon St. - crew timed out. So we headed back east and got a couple shots of them re-crewing. Just got back home and heard Dispatch talking to D803 about the siding at Wells - and something about a broken rail in the siding that wouldn't bother them...

So that was you! I was pacing X500 through Hudsonville on Chicago Drive and saw you taking photos along the westbound lane in the middle of the siding.


Yep - I was in the red Mitsubishi. I had some surgery last Thursday and decided it was time to get out of the house. We would have chased X500 up to Wyoming, but figured I shouldn't be pushing it. Man how I wish we could have got a shot of them coming out of the fog from the power plant in Zeeland...
User avatar
Tlout
WZZM's "train expert"
 
Posts: 5377
Joined: Tue Oct 09, 2007 9:34 am
Location: Holland


Return to Train Location Updates / Heads Ups

Who is online

Users browsing this forum: ConrailDetr​oit and 5 guests

x